powered by Jive Software

Webchat client of Fastpath is now available

The Fastpath product allows a company to provide support through the web. Users can use their own XMPP client or the provided web client to initiate a chat request. The request will be routed to the proper queue and agents will be offered the chance to answer the request.

Today we made the source code of the web client part of Fastpath available and a new version was released with the change in the license. You can download the new version from the plugins page.

Use the following SVN access to get the source code of the web client:

svn co http://svn.igniterealtime.org/svn/repos/fastpath/webchat/trunk webchat

The web chat client relies on the workgroup API that has not been moved to the open source repository yet. That is our last task in this long process of making Fastpath open source.


– Gato

Got problem on fastpath sometimes when a client is going to connect it will be redirecting to the available agents but when you accept calls it does nothing…

i dont know why…

I had test it .It is very good!

I had test it .It is very good!

Same problem here, with anonymous logins enabled! Perhaps this is what was referred to by the missing workgroup API??

Tried to get the source but get the following error:

svn co http://svn.igniterealtime.org/svn/repos/fastpath/webchat/trunk webchat

svn: REPORT request failed on ‘/svn/repos/!svn/vcc/default’

svn: REPORT of ‘/svn/repos/!svn/vcc/default’: 400 Bad Request (http://svn.igniterealtime.org)

Anyone else get this error?

svn co http://svn.igniterealtime.org/svn/repos/fastpath/webchat/trunk webchat

worked for me

I’m not seeing any differences in our paths. Is this still occurring? Maybe it was a fluke?

Still the same

svn --version

svn, version 1.1.4 (r13838)

Is it possible SVN changed their format and old isn’t compatible anymore?

Ecco:~ daniel$ svn --version

svn, version 1.4.4 (r25188)

compiled Sep 23 2007, 22:32:34

I have an openfire 3.6.3 with fastpath.

How do my agents connect in a workgroup?

I try with exodus, but i got the message: [7:05 pm] This workgroup is currently closed

PS.: the workgroup is enabled.

you should ask in forums (create a discussion) and not start such discussions in the old blog entry

I did it twince.

Forum seems to be dead.