powered by Jive Software

What do i need for XMPP transport to work?

Today i’ve tried to set up XMPP transport at work. I have Openfire 3.3.2 for internal use in LAN. Server is running for 10 days now, but there were no problems so far. I’ve installed 1.1.1 IM Gateway version (Admin Console still doesnt have 1.1.2). Turned on XMPP transport and entered my credentials. After Spark relaunch xmpp icon appeared at the toolbar. But i cant connect. No error message. Though i havent checked Openfire/Spark logs. But what could i do to make it working? Openfire is reaching internet, because it can pull plugins. So do i need some ports to be opened? I think not. Havent yet tried to login directly via Spark to my acount at igniterealtime.org

Btw, IM Gateway isnt working for me at igniterealtime.org either.

So to make it work with ignite’s server:

On the server :

In Spark Transport:

  • Account settings: just enter your username i.e. wroot - NOT wroot@ignite…

  • Enter your password in the appropriate field.

Your done

Could be. I forgot to specify server for xmpp.domain