powered by Jive Software

Where can I find old version of plugin?

My wildfire version is 3.01. I have accidentally upgrade the plugin broadcast and plugin registration to the newest one and they no longer work. The log file said I need wildfire 3.3 or more to use the plugin.

Is there a place where I can download older version of plugins?

Thanks

Here is the correct links for the files you need!!

Broadcast Plugin : http://www.igniterealtime.org/projects/wildfire/plugins/broadcast.jar

Registration Plugin : http://www.igniterealtime.org/projects/wildfire/plugins/registration.jar

Have a great day!!

Scott

Thanks a bunch

I’‘m in the same boat but looking for the Presence plugin. Using the URLs above as an example gets me version 1.3.2 of the plugin with a minimum Wildfire version of 3.1.0. From the changelog it looks like I need 1.3.1 of the Presence plugin. If it’‘s available through the download manager then I’‘m a lousy hacker because I can’'t figure out the URL to feed it. Help?