powered by Jive Software

Which TLS version is supported in Openfire 3.9.3?

Hey all,

I would be interested which version of TLS Openfire v3.9.3 supports? TLS1.0, TLS1.1, TLS1.2, TLS1.3? And how can I find out which TLS version is used by my Openfire installation?

Thanks in advance for your help!