powered by Jive Software

Wildfire 3.0 beta: Odd behavior in log viewer

Howdy! When looking at the log viewer in the admin console, I initially saw *’‘s next to each tab indication that there were new messages since I had looked last. I clicked on Info, and all of the *’‘s went away. Clicked on a different tab, some came back. It almost seemed like the *’'s were arbitrary disappearing and reappearing as I looked through them. Note that the info tab one, for example, kept vanishing and reappearing without me ever going to the tab.


Do you have cookies turned off by chance? It looks like the logic is to use cookies in order to save the current log size and to check to see if there are changes.



Oh, and as an additional note – the logic didn’'t change between 2.6.2 and 3.0 as far as I can tell. Are you only seeing this in 3.0, or 2.6.x as well?



Unfortunately I can’‘t really answer that. ;D I don’‘t have 2.6.2 installed anymore. I didn’‘t notice it before, but I also wasn’'t looking!

And is it even possible to use anything on the web without cookies enabled anymore? ;D (yes I have them turned on)

Have just tried. And they do dissapear. E.g. when i opened Logs page there were * at Info. Then i clicked Warn tab and * at Info had dissapeared and never appeared again. As long as i can remember 2.6.2 didnt had such problems, but i cant guarantee.

Wildfire 3.0.0


cookies on (for the originating site only)

This still occurs in 3.0.1. Haven’'t tried with 3.1.0 yet.

Hey folk, bumping this a tad because it still occurs. Don’‘t know why. (if you’'ve created an issue for it or something, could you post the issue so I can consider this “on the list”?) (running 3.2.2 right now)