powered by Jive Software

Wildfire cuts messages

we’'ve decided to use wildfire as the main IM server here in my company,

we installed wildfire on the main server and everyone in the company has one account.

but we are having a very strange problem, every time someone sends a message with a new line, the message comes wrong, with some words missing. here an example:

message send:

this is a test

test1 test2

end test

message received:

this is a test

test2

test

as you can see, in the second and third line, i got only the last word…and it happens every time.

we are using wildfire 2.4.0, using the embeded database, installed on a linux machine. no plugins intalled. the client that everyone uses here is gaim. Some of the clients machine are linux and some are windows, but it happens with everyone.

does anyone ever seen this problem? does anyone knows how to solve it?

something else, while i was writting this post, i remembered another problem, sometimes the clients just disconnects, without any reason, and the server still on, then u try reconnect and it works. any clue?

thanks for everything,

Fernando

Hi Fernando,

I just ran the test as you described with two Spark (v 1.0.3) clients and there I have no problem. Everything on Windows, for the Wildfire server this should make no difference. Maybe you can try this with Spark?

Do you experience the 30 minute idle disconnect problem http://www.jivesoftware.org/community/click.jspa?searchID=80144&messageID=109021 ?

I think there are some known problems with other clients, also with gaim. Maybe a search in the forum may help you.

LG

Seems i am experincing the 30 minute idle disconnect problem, but that is not the main problem…ill test the messages with another client to see what happens…hope thats the sollution.

Thanks,

Fernando

tried with psi and problem solved, gaim have some weird bugs…

thanks for your help,

Fernando