powered by Jive Software

Window Does not Greyout after fastpath transfer

Hi,

I Am using Spark 2.5.8 and Openfire 3.6.4.

While Transfering to a “queue” or a “workgroup”, after accepting the transfer… The sent agent’s window does not grey-out.

I have noticed that this happens for the first transfer and repeats its self randomly later.

I have attached a screeshort with this post.

  1. I also encountered this issue. Is there any fix for this?

Maybe you are talking about the same problem described here? http://www.igniterealtime.org/community/thread/39613

You can see my screenshot there. I have tried this with the latest svn version of Spark (link is also in that other thread). I have accepted a query in Spark and then transfered this request to the other agent. And my Spark window grayed out (see screenshot). Maybe this is a bug in 2.5.8. You can try the latest version to check this.

Hi wroot ,

Thanks for your reply, I downloaded the latest version (2.6.0 Beta2) of spark from Spark svn.

In this version of spark also i face the same issue, where the window doesn’t greyout after tranafer.

Please do reply since i am not able to find what is the problem here.

Have Attached a screenshort as well.

I dont quite understand what is happening on this screenshot. Are you running both agents on one computer? Maybe that’s the problem. Is it happening if you transfer a queue to another Spark agent on another PC?

Hi wroot i tried running both agents in differnt computers In this case also i face the same issue, where the window doesn’t greyout after tranafer.

Note: I deleted even spark setting(C:\Documents and Settings****\Application Data) before login agent.

So. I have tested this a little bit more on two PCs. There is a bug, but i cant say what is wrong for sure. I have filed this as SPARK-1087. But it probably won’t be fixed soon (if at all) as all the other Fastpath bugs (http://www.igniterealtime.org/community/docs/DOC-1876).

P.S. no need to send me private messages about this. If i once reply in a thread, i then monitor it automatically, and if i dont reply, then i had no time or no answer.