powered by Jive Software

Windows 10 openfire installation and installation Open meeting


#1

Hi,

I was able to install openfire successfully on windows 10. I am trying to install the plugin “Open Meetings”. When I install it from the “Available Plugins” section the plugin just seems to stay in the “Available Plugins” section

However, when I go to the “plugins” section I see nothing:

I also see the following error:

In the logs I see the following error:

The plugin install is 0.3.29. I have also tried manually updating the plugin to “0.4.8”. This time I see the tab “Meetings” however when I go to it I see the following error:

Error:

any thoughts would be appreciated. I have also tried digging through other documentation around this.


#2

What version of Java are you using. Also, what are the folder permissions on the Opefire installation folder? In my experience, you HAVE to open up perms for openfire installation folder and anything past JRE 8 is a no go.


#3

If you use a service, there is no need to change permissions. It will run with SYSTEM user permissions. Or one can just install into C:\Openfire to avoid UAC problems if one wants to use launcher instead of a service (not sure why). Or one has to run the launcher with Run as admin (even when logged in with admin).