Windows installation from zip


I do not have admin rights on this Windows XP computer.

I have downloaded the zip release to c:\tools\openfire.

I have double-clicked on c:\tools\openfire\bin\openfire.exe

The window shows

Openfire 3.7.1 [Oct 12, 2011 12:08:14 PM]

Admin console listening at:



When I click on launch admin I navigate to

When I enter admin admin, the error message shows

Login failed: make sure your username and password are correct and that you’re an admin or moderator.

info.log shows

2011.10.12 12:08:12 org.jivesoftware.openfire.pubsub.PubSubModule - Publish-Subscribe domain: pubsub.senwk-d-flma

2011.10.12 12:08:12 org.jivesoftware.openfire.muc.spi.MultiUserChatServiceImpl - Multi User Chat domain: conference.senwk-d-flma

2011.10.12 12:08:14 org.jivesoftware.openfire.XMPPServer - Openfire 3.7.1 [Oct 12, 2011 12:08:14 PM]

2011.10.12 12:08:17 org.jivesoftware.openfire.container.AdminConsolePlugin - Admin console listening at:



2011.10.12 12:08:17 org.jivesoftware.openfire.spi.ConnectionManagerImpl - Started server (unencrypted) socket on port: 5269

2011.10.12 12:08:17 org.jivesoftware.openfire.spi.ConnectionManagerImpl - Started plain (unencrypted) socket on port: 5222

2011.10.12 12:08:17 org.jivesoftware.openfire.spi.ConnectionManagerImpl - Started SSL (encrypted) socket on port: 5223

error.log shows what is probably a proxy problem

2011.10.12 12:08:21 org.jivesoftware.openfire.update.UpdateManager - Error checking for updates Connection refused: connect

Anyway, correct me if I’m wrong, but the zip installation is missing a setup stage which creates an admin user.

Can anyone talk me through how I perform these steps myself.

A second question might be why the Windows installer version needs admin rights ?



I’ve worked through the instructions for a standalone database, but using c:\tools\openfire\embedded-db.

I can see a table OFUSER with username admin, plainpassword admin, encryptedpassword null.

I still get login failed