Xiff.swc missing problem

I followed David’s instruction ‘getting and building sparkweb’, http://www.igniterealtime.org/community/docs/DOC-1510

but i got some problems.

When i tried to svn http://svn.igniterealtime.org/svn/repos/sparkweb/trunk it paused at xiff folder when it redicted, i guessed it might be because, the URL was not correct like ‘https://’ but not ‘http://’ then, i manually input svn export http://…/xiff/trunk it works.

then, i imported sparkweb and xiff into Flex3, when i tried to Run, it alerted 'unable to open ‘\XIFF\bin\XIFF.swc’

i attempted to find the solution from community, but i found, some others have met the same problem like missing xiff.swc …

who can do me a favor about this, many thanks…

maybe, i think the key problem i met is SVN.

i use sliksvn

when i run

“svn export http://svn.igniterealtime.org/svn/repos/sparkweb/trunk d:\sparkweb”

(or i should use svn co?? but neither couldnt work )

it replied me in Chinese and i translated into English like below


Generally, it means

Now Fetching the external/outer project to “D\sparkweb\xiff”

error occured when verifying server certification “https://svn.igniterealtime.org:443

  • This certification is not issued by authorized orgnizations. pls ur fingerprint to verify it is validity

Certification Info:

  • host name: *ig…

  • valid time: from Thu, 25 Jan …

  • issuer: ignite realtime, jive soft…


®reject (t) temporary or § svn method Options failed ''https://svn.igniterealtime.org/svn/repos/xiff/trunk”:

Server to certificate verification failed: issuer is not trusted (https://svn.igniterealtime.org)“

what should i do now???