powered by Jive Software

Yahoo! messenger no longer supported

Just logged into Spark this morning and promptly recieved the following warning:

(8:44 AM) Yahoo! Admin: You are using an older version of Yahoo! Messenger that is no longer supported. Please upgrade by downloading the newest version by going to: http://messenger.yahoo.com/download.php

I would assume that this is an issue with the IM Gateway that is running on my server??? I am running version 1.2.4d, and see no updates.

Any ideas for a resolution? We have blocked all other IM applications in our organization and force our users to connect to Spark through the Openfire server.

Thanks for all feedback.

bump

We are getting this pop-up warning also. Openfire 3.5.2 and Gateway plugin 1.2.3a. I haven’t been keeping up with development but I see in the “>Ignite Realtime>Plugins and Libraries>IM Gateway” forum that "[t]he IM Gateway Plugin has moved and been renamed: Kraken XMPP IM Gateway. Maybe need to change out IM Gateway for Kraken. I just started looking at it and haven’t tried integrating it yet. Anyone using Kraken and seeing this issue?

I’m not using YIM, but i would suggest to update to Kraken. Essentially it’s the same IM Gateway with the new name and updates and fixes. Also, you should now post you questions in Kraken’s forums, Daniel is not monitoring these forums anymore http://kraken.blathersource.org/

Thanks guys. The fix was to use the Kraken app from http://kraken.blathersource.org/. Just a note - after removing the IM add in and then installing Kraken 1.1.1, the OpenFire server locked up and required a reboot. Nice thing is that all settings (usernames/passwords etc.) remained after replacing the add in.

Worked well overall

Bump here as well. Same issue, started happening this week…

There’s got to be some way to have the IM Gateway identify itself as a later version or something.

TechieSooner wrote:

There’s got to be some way to have the IM Gateway identify itself as a later version or something.

You should read all messages before asking your question. There is one reply marked as correct answer, one as helpful and one more contains the same solution - use Kraken plugin instead of IM Gateway.

Additionally I have requested that that plugin be removed from the site as it is no longer supported.

That Kraken plugin works like a charm! Thanks for that post wroot it saved me a hell load of time…

Tulio