powered by Jive Software

Yahoo version 5.5/5.6 expiration breaks jYMSG

Hey all,

I’ve been using jYMSG for months now, and it just started failing today spitting out the error “This version of Messenger expired on April 2, 2008. Please upgrade now to the latest version…”. Does anybody have a fix for jYMSG? Is OpenYMSG also broken?

Thanks!

Karim Varela

i-booze.com

I don’t seem to be having the same issue, what version of the gateway are you using? I’m using 1.2.3 (BETA)

Nm everybody. I fixed this by using the newest version of jYMSG v63. You can get it here: http://jymsg9.sourceforge.net/

Karim Varela

i-booze.com