powered by Jive Software

You cannot install Openfire XMPP Server on this volume

How can I avoid this message:

You cannot install Openfire XMPP Server on this volume. A newer version of this software already exists on this volume.

Supposedly I have already removed all openfire files.

I use OS X and I am trying to install 3.6.2 after installing 3.6.4

Thank you.

This will let me install:

**sudo rm -rf /Library/LaunchDaemons/org.jivesoftware.openfire.plist sudo rm -rf /Library/PreferencePanes/Openfire.prefPane sudo rm -rf /Library/Receipts/Openfire.pkg sudo rm -rf /private/var/db/dslocal/nodes/Default/users/openfire.plist sudo rm -rf /usr/local/openfire**

1 Like