powered by Jive Software

1 user not authorized with pidgin (active directory setup)

Hello,

I have been running pidgin with AD for a year now and we have over 150 users signed on daily. There is one user I am having issues with. I checked his AD account and its not locked out, tried to reset his password and still no go. I log into openfire and i can see his account shows offline and can’t modify it or nothing since its based off AD. I also tried to reinstall pidgin and sparks. My account signs on fine to both. He also tried to sign on to pidgin with my machine and still no go. Something is corrupted with this account and not sure how to resolved without deleting and recreating his AD account. I am also using the built-in database. The server reboots every 3 days. Its installed on centos linux. AD 2003/2008

            2012.06.20 08:44:07 User Login Failed. PLAIN authentication failed for: jm***********
            2012.06.20 10:22:34 User Login Failed. PLAIN authentication failed for:
            2012.06.20 10:29:32 User Login Failed. PLAIN authentication failed for:

Josh

This was resolved because the user did not have permission in windows 2008 AD which was weird. Took some playing around and then i figured it out. This has been resolved.

dmb2002man-- What AD setting did you find that does this? I’ve been trying to track this down myself

The problem was he was not authorized to the pidgin server under active directory. Go under profile, account, log on to and see if all computers is selected. Some users here we use the following computers and others we use all. For some reason he was in the following computers and pidgin server was there but still would not work so i changed the profile to all computers and then it worked. This was some kind of permission on how pidgin server connects with domain and then to user back to there pc. Pidgin server has been working ever since then. Hope this answers your question.

Wonderful!! Thank you. Now everything looks like it is working. In the server I added the “read information” permissions on the security tab for that server.