powered by Jive Software

1 user unable to login, everyone else aok

SASL authentication failed:

at org.jivesoftware.smack.SASLAuthentication.authenticate(SASLAuthentication.java: 209)

at org.jivesoftware.smack.XMPPConnection.login(XMPPConnection.java:341)

at org.jivesoftware.LoginDialog$LoginPanel.login(LoginDialog.java:785)

at org.jivesoftware.LoginDialog$LoginPanel.access$400(LoginDialog.java:185)

at org.jivesoftware.LoginDialog$LoginPanel$1.construct(LoginDialog.java:589)

at org.jivesoftware.spark.util.SwingWorker$2.run(SwingWorker.java:129)

at java.lang.Thread.run(Unknown Source)

Login auth is via ldap, local java is 1.6.0_01, server is 3.2.3 (i will be upgrading to 3.3.1 tonight). I verified i can login on this very same client as multiple other users with no error. The client was 2.0.7, so I uninstalled, cleared out any spark directories under C:\Documents and Settings & C:\Program Files, installed spark_2_5_3_online.msi, and still get the same error as above. Any thoughts as to why this is happening? The user can login to the network with the same userid/password fine, just not through spark/ldap.

Thanks,

kwmis

reset his password once, still same issue, reset password a second time, AOK now. Beats me.

Hi,

do you have an idea if special characters like §, € or ? where used and did cause the problem?

LG

The user had no special characters in the password, just standard letters & numbers, no capitalization even. It is working just fine now after multiple resets. Sounds like you are experiencing something similar, best of luck with it.