powered by Jive Software

2 users can't see each other, openfire 4.6.0, pade meeting & server 1.2.1

Hi Dele,

to get it finally tested, installed again on the dev.machine and placed this online.
System installed: openfire4.6.0, pade plugins 1.2.1 (the only ones installed), focus & jvb user online. All default settings with some users created.

System is behind firewall with NAT, port-forwarded: 7443/tcp, 10000-15000/udp to the openfire machine.

Users are using Chrome 87 (latet version just installed) or Firefox 84 & 78
Meeting consists of 2 users only, they can see only themselves, means from the other user there is only the gray screen with the letter symbol.

That is what I have for the vdb settings

Do I miss something ?

Enable websocket support and see what that does. You have to open the port range from 10000 - 20000 i believe

enabling websockets will break the connection. The initialization of the room will break directly.
Mentioned ports are open ae natted in & opened to the outside.

Dev. machine is running Debian 10/64 with Java 11
Any more ideas what could be hindering ?

Thank you

I was able to get it working, means all users can see each other now.
Found an old thread here in the forum and this got it solved:
In admin console
Server > Mettings > Networking
Set your NIC
Set your IP
Websockets: disabled
IP Adress Mapping: did not use Amazon = Disabled
Local Adress: machine IP
Public Address: your Public
This entry solved it for me, as the server is natted

Rest of Settings : default

Just wanted to let you guys and others know.

1 Like