powered by Jive Software

3.3.3 query

Hi,

Let me just start by saying that Openfire is a first class application and has been a major boost to our company communications.

I recently tried to upgrade my 3.3.2 installation (on CentOS 4.5) to 3.3.3 but I ran into a couple of issues.

The first issue I found was that having installed the new RPM I found that my init.d start script no longer functioned (This script worked with 3.3.2 with no problems). Checking the web site suggested that there would be a file redhat-postinstall.sh in the bin/extra directory - there is no bin/extra directory in the RPM package or redhat-postinstall.sh file.

I then tried starting openfire in the traditional manner (/opt/openfire/bin/openfire.sh) This resulted in a working system but, having entered the correct info about the MySQL server, I found that the user client logon passwords no longer worked. I re-entered my same client password into the server User page and it then worked. However, I didn’t enjoy the prospect of re-entering ALL the users passwords so I went back to 3.3.2.

Should it be necessary to re-enter all user password when going from 3.3.2 to 3.3.3 and where is the post install file?

Steve