powered by Jive Software

3.6.4: Joining a group chat doesn't work

Not sure if that is a Spark issue or an OpenFire issue:

When trying to create a new chat room (title of the chat window is “Browse Conference Rooms - null” (!) see screenshot ), I get the error “The room could not be created” (see screenshot)

On the server I found this error in the logs:

2010.07.08 08:46:16 [org.jivesoftware.openfire.session.LocalOutgoingServerSession.createOutgoingSes sion(LocalOutgoingServerSession.java:258)] Error trying to connect to remote server: null(DNS lookup: null:5269)

OpenFire: Version 1.6.4

Spark: Version 2.6.0.beta2 (is also happening with version 2.5.8)

I thought maybe I’m missing the conference service so I tried with “Add conference service” to add conference.our.openfire.server, but I get the error

“Unable to locate the conference service”

and on the server there is:

2010.07.08 11:24:33 [org.jivesoftware.openfire.session.LocalOutgoingServerSession.authenticateDomai n(LocalOutgoingServerSession.java:214)] Error authenticating domain with remote server: conference.our.openfire.server

I double checked the conference-url - it is shown in the “Group Chat Rooms” tab on the openfire server.

Any hints?

ok, I restarted openfire and now it works…