powered by Jive Software

64-bit Openfire

I’m trying to install 64-bit Openfire on Redhat server, but the version I can find is 32-bit. Does anyone know where to find 64-bit version?

There is no such version. Openfire runs on Java, so if you use 64-bit Java, it will use that. Well in theory it should, though i haven’t tried.

Folks have been running Openfire in 64-bit for a while now. I can confirm it works ok… For windows, you need the 64-bit version of openfire-service. For those who need it It can be found by searching this forum