:7070/redfire does not work

I just installed the redfire plugin and all I’ve done was to stop the server, copied the redfire.rar file to the plugins folder and restarted the service. When I attempt to go to the http://IPhttp://IP:7http://IP:7http://IP:7:7070/redfire page, I get a 404 error stating that redfire cannot be found. Anyone else having this problem? I’m running it on a windows 2008 server. thanks.


go to “Server Settings - HTTP Binding” and Enable HTTP binding.


Thanks… I should have mentioned that it was already enabled. When I go to http://serverip it takes me to the http-binding page, but when I add the /redfire, it gives me the 404.

Verify that the redfire directory exists.


to me dont works with ip… only works with hostname… for example… = No works

http://my.server.ext:7070/redfire = works

this was mas case.

Thank you for posting the solution :slight_smile: