powered by Jive Software

9/14 Chat Transcript

Hi all,

This week’'s chat transcript is attached. Hilights:

  • Discussed Messenger and Smack bugs.

  • Talked about Project Pampero.

  • Made plans for implementing TLS in s2s connections.

Regards,

Matt

Exact same error as with last weeks transcript. shrug I’'m using Acrobat Reader 7.

Ack! I’‘m using Acrobat 6 on IE and it’'s working fine. Can anyone else offer insights into what might be going on by letting us know if it is/is not working and with which browser and Acrobat version?

Thanks,

Matt

same error:

Mozilla Firefox 1.0.6 + Adobe Reader 7.0.3 (WinXP SP2)

Mozilla Firefox 1.0.6 + Acrobat Reader 5.0 (Win2000 SP4)

working:

Opera 8.02 + Acrobat Reader 5.0 (Win2000 SP4)

Mozilla Firefox 1.5 Beta 1 + Acrobat Reader 5.0 (Win2000 SP4)

Could this be a webserver misconfiguration issue? Using Google, I found this:

When you try to open a PDF file that was sent or received via

an e-mail application or America Online (AOL), Adobe Acrobat

or Adobe Reader returns the error, "There was an error opening

this document. File does not begin with ‘’%PDF-’’."

Detail

The PDF file has a .mme extension rather than a .pdf extension.

(full article at http://www.adobe.co.uk/support/toptech/acrobat/319294/main.html)

This description could make sense, since someone else reported that saving the file first, then opening it locally works fine (I just tested that, worked for me too).

Same here, save it local works.

WinXP-SP2, Firefox 1.0.6, Acrobat 7.0.0

Peter