A new nohup error


Since the last nohup error when i could not repair this error and had to delete all my configuration and reinstall all again, the server was not be restarted… but now I need to reboot it and then… bangggggggggg the same error when I try to start the service again…

This is a bug… a program problem or what?

Is incredible always the same error and no solution.

Ive posted several times time ago but nothing…

What can I do?

best regards



I assume that Wildfire runs as user jive.

Please try

su - jive
killall -u jive
cd /_path_to_wildfire/wildfire/logs
/_path_to_sun''s_jre/bin/java -version
/_path_to_sun''s_jre/bin/java -server -jar ../lib/startup.jar

and post the output here.


root@icaro:~# java -version

java version “1.4.2-02”

Java™ 2 Runtime Environment, Standard Edition (build Blackdown-1.4.2-02)

Java HotSpot™ Client VM (build Blackdown-1.4.2-02, mixed mode)

root@icaro:/opt/wildfire/jre/bin# java -server -jar /opt/wildfire/lib/startup.jar

Exception in thread “main” java.lang.UnsupportedClassVersionError: org/jivesoftware/wildfire/starter/ServerStarter (Unsupported major.minor version 49.0)

at java.lang.ClassLoader.defineClass0(Native Method)

at java.lang.ClassLoader.defineClass(ClassLoader.java:539)

at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:123)

at java.net.URLClassLoader.defineClass(URLClassLoader.java:251)

at java.net.URLClassLoader.access$100(URLClassLoader.java:55)

at java.net.URLClassLoader$1.run(URLClassLoader.java:194)

at java.security.AccessController.doPrivileged(Native Method)

at java.net.URLClassLoader.findClass(URLClassLoader.java:187)

at java.lang.ClassLoader.loadClass(ClassLoader.java:289)

at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:274)

at java.lang.ClassLoader.loadClass(ClassLoader.java:235)

at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)

Hey heze54,

Wildfire requires Java 5 or later. As you can see you are using Java 1.4 which is not compatible with Wildfire. If you installed Widlfire from the .rpm file then you already have Java 5 installed in your system. Otherwise, you can download it from the Java website.


– Gato


Can I download a rpm with boundle wildfire+java and then convert using alien into a .deb to install into my ubuntu server? Will it work?

Best regards



please ask such a question in an Ubuntu forum.

I usually install the description in the Wiki to install a JRE.