powered by Jive Software

"A server or plugin update was found: Openfire Meetings 0.3.28"

Every day when I log in I get a Broadcast from Administrator alert that says “A server or plugin update was found: Openfire Meetings 0.3.28”. When I check the plugins on my Openfire Server I see that the plugin I have is version 0.3.9, which seems to be newer (higher number) than the one in the message, and no update for the plugin is offered. Why am constantly getting this message and how do I fix it?

9 < 28

1 Like

I guess I was thinking that the version number was position sensitive, with the trailing 0 dropped, so I was thinking of 0.3.9 as being equivalent to 0.3.90 rather than 0.3.09 which is indeed less than 0.3.28. Anyway, thanks for your response. If I’d taken the time to look at the version history document before posting my question I wouldn’t have embarrassed myself like this. Sorry.