powered by Jive Software

A user cannot join a particular Room


#1

Hello:

I have one user that cannot join an specific room. The user previously has entered the room, but now it do not let it entered and the following message appears when the system try to open the bookmark room.

At the Open Fire Admin Console the user appear in the room occupants list even though the message said that there are not response from server.

Let me know if you need additional information for the solution.

Thank you,


#2

Spark’s logs can have more information C:\Users\User\AppData\Roaming\Spark\logs
Also, have you tried rebooting Openfire?


#3

Hi wroot:

Thank you for your reply. I did not try to reboot it. After the reboot the problem was solved.

Thanks.


#4

hello. We use Spark 2.7.7, build 810. Our server is on OpenFire 4.0.2. We have had users at our business experience this issue almost daily. We reboot the server where the software is installed, and the users that reported the issue are fine, but then different users will report the same issue. The error message is the same "no response from server. Is there a more permanent way to correct the issue of users not being able to get into a chat groups?


#5

First, it is better to start your own topic, as this one is already marked as solved.

Check you Openfire logs. You might find OutOfMemory errors. If you do, then create a new topic and report there. Also provide information about what OS is Openfire running on and is it a 32-bit installation (should be, as 64-bit was only released recently).