powered by Jive Software

Admin console login problem

Greetings,

Our server that was running wildfire broke ( it worked and we had no reason to update)

In reinstalling most recent openfire (3.6.4), things are generally the same. I followed the installation instructions and quickly had a working server and a few test users. The next day when trying to open the admin console I got a failed login. To confirm the basic admin login is user: admin pass: setduringsetup

Things i’ve tried and have failed to address the issue:

  • accessed from localhost and 127.0.0.1
  • accessed from domain
  • accessed from local hostname
  • reset admin plain password according to directions found in support forum
  • ran setup again resetting admin password
  • dropped openfire and reran setup
  • purged install and reinstalled

My questions:

  • Does setting the hostname limit the admin console access?
  • What is the implication of setting a hostname different from the LAN hostname (Our wildfire server was accessed through WAN domain.)
  • Other reasons that admin login would fail?

I would post my logs but there isn’t anything valuable there, just the record of the failed logins in warn.log. First thing I checked.

Nevermind. Figured it out.

Why is it neccesary to restart the server?

Restart required.