powered by Jive Software

Advanced search plugin broken

Advanced search plugin has unreadable labels in the Admin console (see the screenshot).
Openfire is run under Linux Mint 18.3.