powered by Jive Software

After installed restAPI Plugin not show on Plugin List

I setup opernfire version 4.0.1 and also installed others plugins and display in plugin list but only restAPI plugin 1.2.5 installed successfully not show in plugin list.

I see in my plugin folder of openfire show restAPI folder…

Minimal version for the REST API 1.2.5 is: Openfire 4.1.0

You could manually try the plugins here , which comes from our Bamboo instance building from the 4.0 branch on github

Thanks for support.But I have download old api version from my current exitsting openfire setup.
it work fine.