powered by Jive Software

After upgrading Openfire from 4.1.4 to 4.1.5 and later clients cannot connect to the server

After upgrading Openfire from 4.1.4 to 4.1.5 and later clients cannot connect to the server. Although I can log in to the administrative interface and the service is running. Windows Server 2008r2 x64. The updates passed successfully, the service is stopped, updated and runs normally. You have to fall back to the old version.
Tell me that this changed in version 4.1.5 and 4.1.6, that they are not working XMPP client? Or tell me how to disable notifications about new versions?

What clients do you use? What error exactly your client shows? Maybe you can also check the logs of that client, or Openfire logs at /openfire/logs/all.log

I can’t check right now, but it should be somewhere in Server Settings in Admin Console where you can disable notifications about new versions.

Clients Xabber and QIP. Deeply was not engaged. Updated several times since version 4.1.2, everything was fine. But when you try to upgrade to version 4.1.5 this issue.

In the administrative interface not found such option.

Server > Server Settings > Manage Updates

Xabber works for me on my 4.1.6 server. I’m using self-signed certificate generated by Openfire. Xabber has Debug setting menu where you can gather logs, so maybe you can find something useful in the logs.

Thank you! Specified path found to disable notifications.

When you connect not using SSL. Work through the standard port 5222. Maybe after the update you need to issue the certificate. I’ll have more time to try to upgrade.