powered by Jive Software

Another LDAP/Setup question

Two months ago, I setup openfire on SBS 2003 and it worked just fine.

I used

Host: server

Port: 389

Base DN: dc=“mydomain”,dc=“local”

Administrator DN: Administrator@mydomain.local

and everything was joyous.

I then migrated to a new server running sbs 2011

If I go through the setup and hit test setting, the base DN gets wiped out

If I go through the setting to the login page and try to login with administrator, I get “no username was provided…”

On the console I see a 52e error.

I have also tried other base DN’s such as

OU=“SBSUsers”,OU=“Users”,OU=“MyBusiness”,DC=“mydomain”,dc=“local”

My users are under domain/mybusiness/users/SBSusers

My Administrator is under domain/users

I loaded and ran Apache directory studio and was successfully able to bind to the LDAP and run a report showing all of my users.

So I don’t seem to have an issue there.

Any input would be appreciated.

Ed

Hi,

figured, I’d try to pop this back to the top of the list as I never received any responses

Thanks,
Ed

Well, I solved the issue.

The oft suggested use of:

Administrator DN: Administrator@mydomain.local

which worked just fine on sbs 2003 was the problem, not the base DN.

The Administrator DN had to be: CN=“Administrator”,CN=“Users”,DC=“mydomain”,DC=“local”

Hopefully this will help the next person moving from sbs 2003 to sbs 2011

Ed