powered by Jive Software

Anyway to disable incomming call notifications?

I have found a couple of instances where the caller ID is not being sent by the server through XMPP. As I prefer to use a more reliable method (TAPI), I would like to disable spark’s incomming call notification. Is there any way to accomplish that?