Are there plans for Pade and Openfire 4.8.0?

First of all: we’re thrilled with Openfire 4.7.5 and Pade 1.7.8. [thanks for all of your work with these]
The installation is stable and responsive; and we don’t have any sense of urgency for an upgrade.

However …

We acted on the pre-release information related to Openfire 4.8.0; setup an evaluation server, and have been unable to convince Pade 1.7.8 to co-operate. We’re happy to wait. But if we’ve missed something and there is a simple ‘trick’ to get Pade working with Openfire 4.8.0 please let us know.

Pade currently is not compatible with Openfire 4.8+ because of the upgrade in Jetty from ver 9 to ver 10. There is an exception which is proving difficult to fix. It is on my todo list, but I have no idea when I will be able to spend time on it.

Thank you for the quick reply Dele;

As I mentioned in my post, we are:

  • very happy with the current version
    
  • in no real hurry to upgrade
    
  • willing to do some testing when you think this will be helpful
    

Have a great day and a Happy New Year [I sent this earlier this month via email, and the email bounced back]