powered by Jive Software

Audits: no logfile generated

Hello,

I have installed Jive Messenger on a SuSE 9.0 and everything works, but no auditfiles are generated. I have activated all audit options and my path is valid.

Any idea

Thanks

Felix

Who is the owner of jive process? Audit dir should have the same permissions. If jive user is running server, so jive should be the owner of audit directory.

Maybe you see some errors in logs?

Hello,

I have started it as root, so I should not have any problems with the rights, correct?

I have erros, but I do not think they belong to my problem:

ler.java:71)] Interner Serverfehler

org.jivesoftware.messenger.PacketException: Could not send packet - no route

at org.jivesoftware.messenger.spi.PacketDelivererImpl.deliver(PacketDelivererImpl. java:50)

at org.jivesoftware.messenger.handler.IQHandler.process(IQHandler.java:50)

at org.jivesoftware.messenger.IQRouter.handle(IQRouter.java:213)

at org.jivesoftware.messenger.IQRouter.route(IQRouter.java:73)

at org.jivesoftware.messenger.PacketRouter.route(PacketRouter.java:65)

at org.jivesoftware.messenger.net.SocketReader.processIQ(SocketReader.java:258)

at org.jivesoftware.messenger.net.ClientSocketReader.processIQ(ClientSocketReader. java:43)

at org.jivesoftware.messenger.net.SocketReader.readStream(SocketReader.java:230)

at org.jivesoftware.messenger.net.SocketReader.run(SocketReader.java:111)

at java.lang.Thread.run(Unknown Source)

Felix

I just tried the audit feature locally and it appears to be working fine. You should see files named jive.audit-1.log, jive.audit-2.log, etc. Are you positive the path is correct?

-Matt