powered by Jive Software

"Bring Window to Front" Grabs Cursor Focus

“Bring Window to Front” enabled ) changes cursor focus. When actively typing in in another application (i.e., Outlook message) users cursor switches from application to Spark’s notificatioin window where the typing is now appearing.

Being able to instantly view a Spark message without clicking on the flashing icon in the taskbar is extremely or relying on a sound. User may not notice a flashing icon because they’re not always going to be facing the monitor and a sound is not always a good option because it can disrupt a conversation using a phone’s speaker option. Is there a way to stop the cursor-grabbing but still have a the window appear on top? Thanks all.

I too am having a very frustrating problem with he cursor focus being grabbed from another application i am actively typing in.

I do not, however, have the “bring window to front” option checked as it is greyed out and can’t be checked.

I will be typing commands in putty or composing an email in outlook, or writing a document in word, and every time someone IM’s me or replies to an IM I get the temporary flashing in my taskbar and my cursor focus gets stolen,

PLEASE FIX THIS AS IT IS VERY VERY ANNOYING !!!