Broadcast Message issue

Hi! I’‘ve just recently installed Wildfire/Spark at my office. I have administrative rights on my PC and I have the ability to send a broadcast message. Two other PC’‘s (that have admin rights) out of 17 others have broadcast ability. The 15 other PC’'s are not able to send any type of broadcast msg nor do they receive what I send. Does this have anything to do with rights/privileges? I do have the broadcast plugin installed in Wildfire. Please help! Thx!

I had the same issue… You will have to change the user permissions on the Spark folder (DEFAULT Location — C:\Program Files\Spark) to allow limited users (COMPUTERNAME\Users) read / write access or just select Modify and they will have the proper access needed .

Thanks so much for your help…it worked!!!

I noticed the same issue with this version (version 1.1.4 did not have this problem)

The only folder the users need read and write access to is the PLUGINS folder under neath C:\Program Files\Spark

I think this counts as a Bug and should be repaired. If the end user does not have read write, but just read to the plugins folder, the plugins option under the spark menu is also gone which is not a problem as end users should not be able to mess with the plugins anyhow if they don’‘t have admin priviledges. I run Spark in a terminal server environment. I will likely keep version 1.1.4 if this doesn’‘t get fixed as I don’'t want the end users to be able to modify anything under program files due to the fact that im trying to keep this a secure system.