Bug : spark not the defaut XMPP:// protocol app


At work, we used Neos right before switching to Spark.

When doing a fresh install of spark, it does’'nt associate by default with the XMPP:// protocol.

This this on the list of bugs to be fixed: SPARK-177

since march this issue is still not solved within the software!

must use another client to access wildfire by weblinks!


big time!

Is there a manual fix for this ?


XMPP URI mapping will be in the Spark 2.0 release: http://www.jivesoftware.org/community/thread.jspa?threadID=21202&tstart=0

Windows manual fix would be to open Explorer and go to folder options, file types and find xmpp or whatever and associate it with spark.