powered by Jive Software

Build wildfire error with eclipse.why?

i want rebuild wildfire2.61 with eclipse3.12,but it tell me these statement s follows can’'t complete .

"import javax.net.ssl.SSLSocketFactory;

import javax.net.ssl.SSLContext;

import javax.net.ssl.TrustManager;

import javax.net.ssl.X509TrustManager;

import javax.net.SocketFactory; "

and so do it while i rebuild smack in eclipse3.12.

but i can import these packages in other java program.

anyone can help me ? thanks!

Message was edited by: zyxf

Hi,

this is the wrong forum … did you set up Wifi and Eclipse as described here: http://www.jivesoftware.org/community/kbcategory.jspa?categoryID=17 ?

LG