Cannot display Flash

Hi there,

I’m using Openfire 3.6.4 on a Solaris 10 server. I installed sparkweb package to another Solaris10, Apache 2.2.14 server under htdocs/ folder. Then changed file permissions.

I changed the server line int sparkweb.html file with my server.

When I open the link from my Win7 computer (http://myserver/sparkweb/sparkweb.html) I just see a blank flash page. (I tried with all browsers but the same).

Do you have any idea ?

Thank you.

I re-installed everything on my spark server and this time I’m able to display the flash client. I didnt changed the file permissions , either not updated the swf file with new version.

It worked with my remote apache server too. I cant display the login page on both servers.

But now I have another problem, I cant login. After filling the password field, it’s returning to login page.

Another finding

I found this in openfire warning logs :

2011.01.18 18:47:37 TLS was required by the server and connection was never secured. Closing connection :

Is it possible to use it without SSL ?