powered by Jive Software

Cannot edit properties of large group

I am trying to share a group but I am unable to access the properties of the group. Everytime I try to access the group I get this error message:

I have no problem accessing and sharing other groups. I think the difference is that this group has 170 members whereas other groups are much smaller. It appears that I might be overflowing java. Does anyone have any ideas on what I can to correct this so that I can edit this group and share it as a Contact List? We are currently using Openfire 3.8.2

Thanks,

Rick

Have you tried with other browser? If that doesn’t help then i can only suggest updating to a newer version of Openfire.

I have tried with IE and Chrome and I get the same result either way. I don’t mind trying an upgrade but with 3 servers clustered it will be a fair amount of work for nothing if it doesn’t help. I looked at the items fixed or upgraded in each newer version and I don’t see anything related to this so I’m a little reluctant to upgrade for nothing.