powered by Jive Software

Cannot login to my icq thru pyICQ-t

Hi all,

I set the pyICQ-t and Wildfire today. Both is running. And i can see the icq transport session in Wildfire Admin Console, with correct Name, Category, Type.

However, I still can’'t login to my icq account in Trillian, Exodus, Miranda, etc.

I’'d set the jid (in config.xml of pyICQ-t) to icq.192.168.123.XXX. And config icq connection in Trillian as :

Host: 192.168.123.XXX

Port: 5347

But i still can’'t login.

is the host should be: icq.192.168.123.XXX?

But the client report that host not found failure.

Then i start pyICQ-t as Debug Mode. I found that there no any debug/info msg during login. It seems that Trillian cannot establish the network to pyICQ-t.

But when i click “disconnect” button in trillian, the admin server get the log:

2006.05.11 15:14:33 org.jivesoftware.wildfire.net.SocketReader.run(SocketReader.java:161) Connection closed before session established

Socket[addr=/192.168.123.155,port=2912,localport=5347]

Could anyone can help me…Please!!!

Message was edited by: cs_cklab

Message was edited by: cs_cklab

and now i’'ve tried pyMSNt, pyYIMt.

The same problems comes out.

I can see all three component session “ICQ”, “MSN”, “YAHOO!” appear.

However, i still can’'t login in clients(Trillian, Exodus, etc)…

Is it my network problems??

But i turned off all my firewall already…

Hey cs_cklab,

You should register with the gateway from your client. Registering with a gateway means that you are telling the gateway which MSN/ICQ/AIM user you are and the gateway will log in to the legacy network using your credentials (user/password) provided during the registration. Not all clients have support for gateways (e.g. Spark) so you can use Exodus to register with the gateway (F11 and the right click on the gateway) and then use any client you want once you have registered.

Regards,

– Gato

Thx Gato, it’'s work now…thx a lot!!! _

It’'s work very smooth now…very nice