powered by Jive Software

Cant Authenticate using PSI 0.9.3

I posted this on the PSI forums, but thought users here may have seen this issue.

I’‘m running Jive Messenger Nightly Build from 08/31/05 with LDAP integration and am having trouble getting Psi 0.9.3 to authenticate. I know it isnt a problem with the Jive Server as Pandion, Neos, and Gush all connect without issue. I’'ve tried both with and without SSL and get the same results.

After entering my password, a dialogue box pops up that says:

"There was an error communicating with the Jabber server.

Details: Authentication Error: No appropriate mechanism available for given security settings"

The XML console shows this:

Any ideas what I can do to resolve this?

Thanks!

Rick

I have also seen this issue with my ldap Jive server and PSI. My server not using LDAP does not experience this issue though.

The solution is to check “Allow Plaintext Login” on the connection tab of the account properties.