powered by Jive Software

Can't connect to server: invalid name or server not reachable Spark 2.6.3

Hello All,

-First I’d like to say I’m new to both Openfire/spark and the IT world in general, sorry in advance.

The issue I have is some of my locations (3 of 9) cant connect to my server. I get the following error when logging in from there location: Can’t connect to server: invalid name or server not reachable In the past they have been able to connect and nothing (to my knowledge) has changed (although in the last few months we’ve changed out our Sys. Admins a couple times). I have it connected to a windows 2008 AD and all groups show up properly within spark. I tried logging in with my credentials from the remote locations with no success. I use a user in one of the remote locations here (external and internal to my firewall) and can log in with their credentials. I searched the forums and verified all ports that need to be open are open (currently I dont have 5223 open, just 5222.) I’ve also search this error but didn’t see anything too relevent to my situation. I’m guessing its a routing issue but not to sure. I can provide more info if/when needed but may need to know how to get it. I searched some logs but dont see anything useful.

Thanks in advance,

Ryan

Have they tried using the IP address instead of the DNS name?

1 Like

Yes, I’ve tried IP and DNS name

It solve my problem

IPTABLES ADD

-A INPUT -m state --state NEW -m tcp -p tcp --dport 5222 -j ACCEPT

-A INPUT -m state --state NEW -m tcp -p tcp --dport 5223 -j ACCEPT

-A INPUT -m state --state NEW -m tcp -p tcp --dport 9090 -j ACCEPT

-A INPUT -m state --state NEW -m tcp -p tcp --dport 9091 -j ACCEPT

maybe need restart your firewall condition

service iptables restart

Hi,

  1. First exit openfire

  2. Right click on “Openfire” and Run as Administrator.

3)** Run “Spark”** and go to advance Fill your server like 192.168.100.100 or server.amol…com.

  1. Port: 5222 ----click ok.

** **5) login again ex.:

** user : amol **

__ password :*******__

** server :192.168.100.100**

Thanks & Regard
Amol Dorkhande

weird issue

I’m having the same issue too. version 2.8.3 on Windows 7 Pro PCs. Some users can login and others can’t.
Any help would be appreciated.