Can't connect to web admin 9090

Can’t connect to server on port 9090

Instead of admin console getting message:

Async frontend for landscape

How to solve this?

It’s 9090 (9091 for https)

The port is not 9000.

For HTTP: 9090

For HTTPS: 9091

yes it’s 9090, i’ve made mistake and wrote wrong port here.

i’ve tried to open both of them on plane 9090 it’s showing string with text

“Async frontend for landscape”

with https 9091 don’t open.

additionaly in syslog:

gr-openfire CRON[11596]: (root) CMD ( [ -x /usr/lib/php5/maxlifetime ] && [ -x /usr/lib/php5/sessionclean ] && [ -d /var/lib/php5 ] && /usr/lib/php5/se

ssionclean /var/lib/php5 $(/usr/lib/php5/maxlifetime))

Jun 24 09:10:01 gr-openfire CRON[11638]: (landscape) CMD (( /opt/canonical/landscape/scripts/; /opt/canonical/landscape/scripts/; /opt/canonical/landscape/scripts/ ))

I’ve found where is the problem, previous admin installed landscape with default settings and it’s have a service with the same TCP port 9090.