Can''t import Cacert ssl certificate

I tried to use the manual from wildfire to import my own cacert certificate into wildfire. I came to step 4 which says:

  1. Import server certificates

If you had a CA sign your server certificate, or if you have an existing SSL certificate, you must import it using the keytool.

keytool -import -keystore keystore -alias -file signed_certificate_file

It is important that the alias not already have an associated key or you’'ll receive an error.

When I try to do that I get “keytool error: java.lang.Exception: Failed to establish chain from reply”

It is not very clear. Do I have to do this without step 2 or with it? I tried with step 2. I’'m new to the ssl certs so it would be nice if someone could help me with that.



This thread:

Explains my process of getting a ssl cert to import. Just updated it last night because the instructions I had weren’‘t working. I just got my certs importedl ast night and things are going well. Note that for some reason the cert I get from isn’'t valid for like 5 hours after I get it. =/


Now I have another question. Do I have to import the root.crt into wildfire?

Yes =)

Thanks. Everything works now