powered by Jive Software

Can't log in to admin console

Hi all,

I just downloaded openfire and installed it on a test-machine

Set up ran fine with LDAP-connection

At the end, I was asked to name an additional adminuser - so I did.

Afterwards I was forwarded to the login screen.

But no matter, what I enter (admin:blank, admin:admin, myadmin:blank, myadmin:ldap-passwd) I can’t log in.

I can start a client on my PC and log in as a normal user - even with the additional admin.

my conf:

<?xml version="1.0" encoding="UTF-8" ?>
  • <!-- This file stores bootstrap properties needed by Openfire.

Property names must be in the format: “prop.name.is.blah=value”

That will be stored as:

value

Most properties are stored in the Openfire database. A

property viewer and editor is included in the admin console.

–>

  • <!-- root element, all properties must be under this element

–>

  • <!-- Disable either port by setting the value to -1

–>

9090

9091

  • <!-- Use this section to define users that will have admin privileges. Below,

you will find two ways to specify which users are admins. Admins will

have access to the admin console (only local users) and may have also access

to other functionalities like ad-hoc commands.

–>

  • <!-- By default, only the user with the username "admin" can login

to the admin console. Alternatively, you can specify a comma-delimitted

list usernames that should be authorized to login to the admin console

by setting the field below.

–>

  • <!--

–>

  • <!-- Comma-delimitted list of bare JIDs. The JIDs may belong to local

or remote users.

–>

  • <!--

–>

Dozent

de

  • <!-- Network settings. By default, Openfire will bind to all network interfaces.

Alternatively, you can specify a specific network interfaces that the server

will listen on. For example, 127.0.0.1. This setting is generally only useful

on multi-homed servers.

–>

  • <!--

–>

org.jivesoftware.database.EmbeddedConnectionProvider

ads.vogel-net.de

389

DC=ad,DC=domain,DC=tld

CN=Admin,CN=Users,DC=ad,DC=domain,DC=tld

*****

true

false

false

false

sAMAccountName

(deletedItemFlags=0)

  • <![CDATA[

[/code]

log files dont give anything useful.

All the threads I found here, havent been very useful so far

I am trying to log in locally and I already re-installed and re-configured openfire twice.

you need to have some users listed in between these tags <authorizedUsernames></authorizedUsernames>. It should look more like this <authorizedUsernames>johnd, janed, jackd</authorizedUsernames>

My bad you do have one there. You need to login as that ID. You can add additional ones if needed.

<authorizedUsernames>Dozent</authorizedUsernames>

I tryed it with several accounts (Users and Domainadmin)

got it now. the username for admin console is case sensitive…

Sorry i guess I should have clued in to that based on the username you had listed there that you may not be typing it to match case.