powered by Jive Software

Can''t log into server

I just did a basic install of Wildfire and Spark and when I try to log into the server, I get “Invalid Username or Password”. I have tried both my admin account and another account I created with the web admin interface.

What about your config file?

Most of the time people ‘‘forget’’ to specify a domain. You have to login with the user admin@ depending on your setup.

read on…

I got this working. I’‘m ina Windows network and using the WINS name doesn’‘t work (it works for somethings, but not others, weird). I used the IP address and it’'s working.

Thanks,

-Scott

I am getting the same, cannot log in with account created through web admin, nor can I “create” a new account.

Admin (9090) works fine.

Get this error message in log:

2006.01.21 01:16:27 org.jivesoftware.wildfire.net.SocketReader.negotiateTLS(SocketReader.java:681)

Error while negotiating TLS

javax.net.ssl.SSLHandshakeException: no cipher suites in common

at com.sun.net.ssl.internal.ssl.Handshaker.checkThrown(Unknown Source)

at com.sun.net.ssl.internal.ssl.SSLEngineImpl.checkTaskThrown(Unknown Source)

at com.sun.net.ssl.internal.ssl.SSLEngineImpl.writeAppRecord(Unknown Source)

at com.sun.net.ssl.internal.ssl.SSLEngineImpl.wrap(Unknown Source)

at javax.net.ssl.SSLEngine.wrap(Unknown Source)

at org.jivesoftware.wildfire.net.TLSStreamHandler.doHandshake(TLSStreamHandler.jav a:259)

at org.jivesoftware.wildfire.net.TLSStreamHandler.(TLSStreamHandler.java:145)

at org.jivesoftware.wildfire.net.SocketConnection.startTLS(SocketConnection.java:1 50)

at org.jivesoftware.wildfire.net.SocketReader.negotiateTLS(SocketReader.java:678)

at org.jivesoftware.wildfire.net.SocketReader.readStream(SocketReader.java:267)

at org.jivesoftware.wildfire.net.SocketReader.run(SocketReader.java:119)

at java.lang.Thread.run(Unknown Source)[/i]

I tried disabling SSL, no effect. Deleted keys, no effect.

Tried three different CLIENT programs, then tried SPARK, still can’'t login to existing account (invalid username/password message or very long login attempts) that was created via 9090 admin. Cannot create new account even though admin settings allow new account creation.