powered by Jive Software

Cant login after installation

hi

i Cant login after installation dose anyone know how to solve that .

i am uesing windows ver

thank

regards

Emad Bahattab

I can’t either.

I’m trying Openfire for the first time. I downloaded 8.6.4, executed “./bin/openfire start” and then visited http://localhost:9090. I completed the setup and then I came to an admin console. There my password won’t work (trying with admin as username) and I can’t login.

Have you tried restarting openfire. Every time I install a new instance of OpenFire, I can’t login immediately after the installation. But, if I shut down the OpenFire server and then start it up again everything works smoothly.

Also, note that the username for the admin is “admin” and NOT admin@domain or the username that you created during the installation. Just “admin.”

Finally, if you still can’t login, check the database and make sure that the password that you set for the admin during the installation is actually in the users table of the database. Only once I had the issue that I did the installation properly but the password didn’t take (must have hit enter on the creating an admin user page and skipped setting a password). If there is no password in the database for the admin user then go ahead and edit that row and give it a plaintext password and try logging in again.

Best,

ravivmg

hi

thanks for your help , the server is loged in , i think as you sead it need to be restarted after installation

thanks

Regards

It works for me after a restart. Weird. Thanks.

It is weird, but it should be fixed in the next release (3.6.5).

I have uninstalled, and reinstalled, went through the setup, set a new pasword, restarted the server, and im still not able to log in. I dont understand.

I tried this multiple times, to make sure it wasn’t something like a typo.

how do I manually set the password?