powered by Jive Software

Can''t See Search Field

This is probably a dumb question, but I can’‘t figure out how to see the search field inside Spark. From what I’‘ve read in the forums and seen in the screenshots, there is supposed to be a search field at the bottom of the Spark program window. However, all I have is the Contacts tab and nothing else. I am running Spark 2.5.3, Openfire Enterprise Trial 3.3.1, and have the Search Plugin installed and enabled. I am using LDAP connectivity to connect to Active Directory. I can search for contacts inside the Openfire Administration web site just fine, but I can’‘t seem to figure out how to bring up the Search box in Spark. Any suggestions would be greatly appreciated! I think I’'m probably just overlooking something, so hopefully someone can direct me to that.

Thanks, Scott

Post here screenshot of your Spark window.

Search field is located below Contacts and Conferences tabs. There is text like ‘‘search for other people on the server’’.

Click on this line, write some text or ‘’*’’ and press Enter on keyboard.

Here’'s the screenshot: http://www.centralnational.com/temp/spark.JPG As you can see, there is no visible search field!

M-m-m. Maybe search function is disabled by OpenFire? This settings i saw in properties of search plugin.

That’'s what I originally thought, too, but as you can see here: http://www.centralnational.com/temp/openfireSearch.jpg everything is enabled and running.

As i said before, the search function works fine inside Openfire Administration as well as inside the SparkWeb client.

Any other ideas?

Anyone? This has got to be an easy fix!

Hey Scott,

Even if the search plugin was disabled (or not present) you should still see the search field in Spark. I haven’‘t been able to reproduce what you’'re seeing so offering a solution is difficult. Have you tried the tried uninstalling/reinstalling Spark?

Thanks,

Ryan

Yes, I have uninstalled/reinstalled before to no avail. In fact, I just tried it again. I also deleted the %userprofile%/spark directory in case there was something incorrect in there. But unfortunately after reinstalling, it still doesn’'t help. Is there somewhere I can download previous versions of Spark to see if they work?

Am I the only one with this problem?

Thanks, Scott

I’'m still not sure what the actual problem was, but it was resolved after a reinstall of OpenFire…