powered by Jive Software

Changed to LDAP - Openfire crashed

I have been testing Openfire now for a while and it has worked great. I used local accounts for testing instead of LDAP.

Now to go on with the testing, I redid the settings with LDAP and it worked fine to add admin users and so on and when the setup guide was completed I was sent ot the login screen at http://servername:9090

I then tried to login with one of the admin accounts I added from Active Directory, but then it crashed and the result can be seen in attached screenshot.

I tried both admin accounts, but the result is the same.

I then tried to reset the setup guide as I have done before by changing true and change it to false in openfire.xml but that does not help me at all. It still requires me to login and the result is then the same.

Any idea how to solve this and why it happened? Same on serveral computers and with different brosers.

Database is local integrated one.

How can I reset everything and start from beginning so I get rid of this issue. But even if I manage that, Maybe the same tyhing will happen again when I configure LDAP.