powered by Jive Software

Chat history

In our installation (openfire 3.7.1 on windows 2008 server, and Spark 2.6.3 on different systems like win XP, and W7) the individual history stored at each computer covers in the logfile (xml) all data including the date and time of chat. On the other hand in conversation history only one date and time (opening history window) is shown.

What might be the problem that the history does not show the right information?

Many thanks in advance.

Jens

Can you make a screenshot (hiding the sensitive data) to illustrate your issue? I don’t get it now. Also it looks ok on my end. Conversation history usually shows histoy in blocks by days. It shows a date and then all messages for that day, then another day and messages and so on.

Dear wroot,

Many thanks for your fast response.

Enclosed you will find a word-docx-file covering the screenshots from history as well as of xml-file to illustrate my question.

Many thanks in advance

Best regards

Jens.

Von: wroot communityadmin@igniterealtime.org

Gesendet: Samstag, 5. Mai 2012 18:17

An: Jens Kobow

Betreff: - Re: chat history

http://community.igniterealtime.org/index.jspa Ignite Realtime

Re: chat history

created by wroot http://community.igniterealtime.org/people/wroot in Spark Support - View the full discussion <http://community.igniterealtime.org/message/222390#222390
Sparktest.docx (293742 Bytes)

Weird. Works fine for me on 2.6.3 version. Is it happening to all of your history or just for the particular contacts? Can you backup your profile, delete it and try with a fresh one and check is it showing dates ok?

C:\Documents and Settings\username\Application Data\Spark

Dear wroot,

form e it is the same with all contacts as well for my colleagues working on XP machines whereas my colleagues with W7 machines it works as it should. Any trouble with older systems?

I will check if the deleted profile will help but … 3 systems with same behaviour and 3 with normal behaviour?

Best regards

Jens

Von: wroot communityadmin@igniterealtime.org

Gesendet: Dienstag, 8. Mai 2012 11:01

An: Jens Kobow

Betreff: - Re: chat history

http://community.igniterealtime.org/index.jspa Ignite Realtime

Re: chat history

created by wroot http://community.igniterealtime.org/people/wroot in Spark Support - View the full discussion <http://community.igniterealtime.org/message/222444#222444

I’m using it on XP and Win7. No problems on either.

Dear wroot,

after backup, deletion and new start every thing seems to be fine.

Is it possible to replace the new transcripts by the old ones only by copying?

Best regards

Jens

Von: wroot communityadmin@igniterealtime.org

Gesendet: Dienstag, 8. Mai 2012 11:01

An: Jens Kobow

Betreff: - Re: chat history

http://community.igniterealtime.org/index.jspa Ignite Realtime

Re: chat history

created by wroot http://community.igniterealtime.org/people/wroot in Spark Support - View the full discussion <http://community.igniterealtime.org/message/222444#222444

Can you give me a hint how to get back my old communication after deletion of profile?

Best regards

Jens

Von: wroot communityadmin@igniterealtime.org

Gesendet: Dienstag, 8. Mai 2012 15:51

An: Jens Kobow

Betreff: - Re: chat history

http://community.igniterealtime.org/index.jspa Ignite Realtime

Re: chat history

created by wroot http://community.igniterealtime.org/people/wroot in Spark Support - View the full discussion <http://community.igniterealtime.org/message/222454#222454

After deletion it seems to work properly.

I may have to delete the profile of all colleagues with XP machines. But it is important that we get back the old history. Can you help me please.

Best regards

Jens

Von: wroot communityadmin@igniterealtime.org

Gesendet: Dienstag, 8. Mai 2012 15:51

An: Jens Kobow

Betreff: - Re: chat history

http://community.igniterealtime.org/index.jspa Ignite Realtime

Re: chat history

created by wroot http://community.igniterealtime.org/people/wroot in Spark Support - View the full discussion <http://community.igniterealtime.org/message/222454#222454

I don’t know, but you can try copying your backued up transcripts folder over the new one.