powered by Jive Software

Cluster problem

Hi,
I can only see archived messages when I connect directly to one cluster member. Is this the expected behavior?

The PDFs always have the convo data, regardless of whether it displays in the OF interface.

Both of my cluster members will display it, but only one at a time. If I bring the server displaying them down, they appear on the other server.

Unfortunately, I don’t have much experience with OF or Java. My cluster also does not fail connections over when I bring a node down.

One member is making a lot of warnings like this:

2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023300 for statistic sessions is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic server_bytes_out is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic muc_occupants is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic proxyTransferRate is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic conversations is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic muc_outgoing is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic packet_count is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic muc_rooms is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic server_sessions is invalid.
2019.08.28 16:16:49 org.jivesoftware.openfire.reporting.stats.StatsEngine - Sample time of 1567023360 for statistic muc_users is invalid.